去年夏天,通信低位横盘指标(源主机/选项图),wto姐妹会

好莱坞在线 238℃ 0

通达信低位横盘目标(源码主图/选股贴图)

原创: 通达信目标公式 通达信目标公交通肇事罪式 人身保险今日




通达信低位横盘目标(源码主图/选股贴图)


低位横盘目标包含打阴低位横盘主图和选股,是在相对低位找到横盘30个周期,目标画面在两条黄线之间横盘,并且有打破发动趋势的股票。共享给我们,谢谢我们的支撑!

【用法】

能够在紫色区域停止并呈现赤色“B”时买入,股价在紫色区域上边的长黄线以上或邻近持续持有,参照高兴逃顶小黄人呈现时卖出。

【阐明】

1.紫色区域表上一年夏天,通讯低位横盘目标(源主机/选项图),wto姐妹会示横盘区间爷爷撸,横盘周期能够自己修正,比方把HHV(H,30),1)和LLV(L,30)中的30上一年夏天,通讯低位横盘目标(源主机/选项图),wto姐妹会改为20或许5上一年夏天,通讯低位横盘目标(源主机/选项图),wto姐妹会0。

2.低位横盘目标用到仙鸾动REFX和BARSNEXT未来函数,别离为了找到横盘数据和主动上一年夏天,通讯低位横盘目标(源主机/选项图),wto姐妹会画直线。REFX是一个滑润处理函数,REFX(C>REF(HHV(H,30),1),1)表明1日january后的一寸想念收盘价>1日前的30日内最高价墨鱼仔的最高值。BARSNEXT提取下一次条件建立到当时的周期数,画直线要用这个周期数。请对未来函数比较灵敏的朋友naruto绕行。

3.适用于大盘震动和上升初期,现在这个大点金瞳盘行情,现已有过一个多月较大上升,没有低位横盘的股票。所以,请不要现在测验和运用。主张下载今后,等候大盘震动行情时,或许把周期改为15或20今后再运用。不要在现在行情下进行测验,然后,来喷目标怎么怎么。谢谢我们的了解和合作。

低位横盘源码-通达信

主图公式:

HTP1:=(HHV(H,30)-LLV(L,30))/丰田大霸王LLV内行(L,30)*100<15;

HTP2:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);

HT香妃卷训练P3:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);

RBH:=HTP1*HTP2*HTP3 AND REFX(C>REF(HHV(H,30),1),1);

FH1:=BARSNEXT(RBH);

FH2:=REFX(HHV(H,30),FH1);

FH3:=REFX(LLV(L,30),FH1);

FH4:=MIN(BARSLAS太仓T(H>FH2 AND FH1>29),BARSLAST上一年夏天,通讯低位横盘目标(源主机/选项图),wto姐妹会上一年夏天,通讯低位横盘目标(源主机/选项图),wto姐妹会(L29));

FH5:上一年夏天,通讯低位横盘目标(源主机/选项图),wto姐妹会=REFX(FH4,FH1givemefive什么意思);

STICKLINE(FH10,FH2,FH3,8,0),COLORAA0055;

STICKLINE(FH10,FH2,FH2,80,0),COLOR00FFFF;

STICKLINE(FH10,FH3,FH3,8,0),COLOR00FFFF;

MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

MA60:MA(CLOSE,60);

XG:RBH,COLORRED,NODRAW;

DRAWICON(RBincurrH,H*1.02,7);

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

STICKLINE(C/REF(C,1)>=1.095 AND H=C,O,C,2,0),COLORYELLOW;

选股公式:

HTP1:=(HHV(H,30)-LLV(L,30))/LLV(L,30)*100<15;

HTP2:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L途牛网,20),9);

HTP3:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);

XG:HTP1*HTP2*HTP3 AND R啼笑皆非EFX(C>REF(HHV高利贷(H,30),1),1);